<!DOCTYPE html>
<html class="client-nojs vector-feature-language-in-header-enabled vector-feature-language-in-main-menu-disabled vector-feature-language-in-main-page-header-disabled vector-feature-page-tools-pinned-disabled vector-feature-toc-pinned-clientpref-0 vector-toc-not-available vector-feature-main-menu-pinned-disabled vector-feature-limited-width-clientpref-1 vector-feature-limited-width-content-enabled vector-feature-custom-font-size-clientpref-1 vector-feature-appearance-pinned-clientpref-0 skin-theme-clientpref-os vector-sticky-header-enabled skin-thumbsize-clientpref-standard" lang="pl" dir="ltr"><head>
    <meta charset="UTF-8">
    <title>EML</title>
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="icon" type="image/png" href="./_res_/favicon.png">
    <link rel="canonical" href="https://pl.wikipedia.org/wiki/EML"> <link href="./_mw_/ext.wikimediamessages.styles.css" rel="stylesheet" type="text/css">
    <link href="./_mw_/mediawiki.skinning.content.parsoid.css" rel="stylesheet" type="text/css">
    <link href="./_mw_/skins.vector.icons.css" rel="stylesheet" type="text/css">
    <link href="./_mw_/skins.vector.search.codex.styles.css" rel="stylesheet" type="text/css">
    <link href="./_mw_/skins.vector.styles.css" rel="stylesheet" type="text/css">
    <meta name="ResourceLoaderDynamicStyles" content="">
    <link href="./_mw_/ext.gadget.citation-access-info.css" rel="stylesheet" type="text/css">
    <link href="./_mw_/ext.gadget.citation-access-info.css" rel="stylesheet" type="text/css">
    <link href="./_mw_/ext.gadget.darkmode-overrides.css" rel="stylesheet" type="text/css">
    <link href="./_mw_/ext.gadget.darkmode-overrides.css" rel="stylesheet" type="text/css">
    <link href="./_mw_/ext.gadget.hlist.css" rel="stylesheet" type="text/css">
    <link href="./_mw_/ext.gadget.hlist.css" rel="stylesheet" type="text/css">
    <link href="./_mw_/ext.gadget.infobox.css" rel="stylesheet" type="text/css">
    <link href="./_mw_/ext.gadget.infobox.css" rel="stylesheet" type="text/css">
    <link href="./_mw_/ext.gadget.small-references.css" rel="stylesheet" type="text/css">
    <link href="./_mw_/ext.gadget.small-references.css" rel="stylesheet" type="text/css">
    <link href="./_mw_/ext.gadget.sprawdz-problemy-szablony.css" rel="stylesheet" type="text/css">
    <link href="./_mw_/ext.gadget.sprawdz-problemy-szablony.css" rel="stylesheet" type="text/css">
    <link href="./_mw_/ext.gadget.wikiflex.css" rel="stylesheet" type="text/css">
    <link href="./_mw_/ext.gadget.wikiflex.css" rel="stylesheet" type="text/css">
    <link rel="stylesheet" type="text/css" href="./_mw_/site.styles.css">
    <link rel="stylesheet" type="text/css" href="./_mw_/noscript.css">
    <link rel="stylesheet" type="text/css" href="./_res_/footer.css">
    <link rel="stylesheet" type="text/css" href="./_res_/vector-2022.css">
  </head>
  <body class="skin--responsive skin-vector skin-vector-search-vue mediawiki ltr sitedir-ltr mw-hide-empty-elt ns-0 ns-subject page-EML rootpage-EML skin-vector-2022 action-view">
    <div class="mw-page-container">
      <div class="mw-page-container-inner">
        <div class="mw-content-container">
          <main id="content" class="mw-body">
            <header class="mw-body-header vector-page-titlebar">
              <h1 id="firstHeading" class="firstHeading mw-first-heading"><span lang="pl" dir="ltr"><span class="mw-page-title-main">EML</span></span></h1>
            </header>
            <a id="top"></a>
            <div id="bodyContent" class="vector-body ve-init-mw-desktopArticleTarget-targetContainer" aria-labelledby="firstHeading" data-mw-ve-target-container="">
              <div id="contentSub">
                <div id="mw-content-subtitle"></div>
              </div>
              <div id="mw-content-text" class="mw-body-content mw-content-ltr" lang="pl" dir="ltr"><div class="mw-content-ltr mw-parser-output" lang="pl" dir="ltr" data-mw-parsoid-version="0.24.0.0-alpha21" data-mw-html-version="2.8.0"><section data-mw-section-id="0" id="mwAQ"><p id="mwAg"><b id="mwAw">.eml</b> – <a rel="mw:WikiLink" href="Rozszerzenie_nazwy_pliku" title="Rozszerzenie nazwy pliku" id="mwBA">rozszerzenie nazwy pliku</a> wykorzystywanego w <a rel="mw:WikiLink" href="Program_poczty_elektronicznej" title="Program poczty elektronicznej" id="mwBQ">programach pocztowych</a>. Jeden plik EML to jedna <a rel="mw:WikiLink" href="Wiadomo%C5%9B%C4%87_internetowa" title="Wiadomość internetowa" id="mwBg">wiadomość</a> <a rel="mw:WikiLink" href="Poczta_elektroniczna" title="Poczta elektroniczna" id="mwBw">e-mail</a>. Format pliku określono w specyfikacji <span class="harvard-citation" typeof="mw:Transclusion" id="mwCA"><a rel="mw:WikiLink" href="#CITEREFRFC_822" class="mw-selflink-fragment">RFC 822 ↓</a></span>, zastąpionej później przez <span class="harvard-citation" typeof="mw:Transclusion" id="mwCQ"><a rel="mw:WikiLink" href="#CITEREFRFC_2822" class="mw-selflink-fragment">RFC 2822 ↓</a></span>.</p>

<p id="mwCg">Format pliku został opracowany przez firmę <a rel="mw:WikiLink" href="Microsoft" title="Microsoft" id="mwCw">Microsoft</a> dla programów <a rel="mw:WikiLink" href="Microsoft_Outlook" title="Microsoft Outlook" id="mwDA">Outlook</a> i <a rel="mw:WikiLink" href="Outlook_Express" title="Outlook Express" id="mwDQ">Outlook Express</a>. Plik EML to zarchiwizowana wiadomość e-mail, która zachowuje oryginalne formatowanie <a rel="mw:WikiLink" href="HTML" title="HTML" id="mwDg">HTML</a> i nagłówki.</p>

</section><section data-mw-section-id="1" id="mwDw" aria-labelledby="Linki_zewnętrzne"><div class="mw-heading mw-heading2"><h2 id="Linki_zewnętrzne"><span id="Linki_zewn.C4.99trzne" typeof="mw:FallbackId"></span>Linki zewnętrzne</h2></div>
<ul id="mwEA"><li id="mwEQ"><style data-mw-deduplicate="TemplateStyles:r80314448" typeof="mw:Extension/templatestyles mw:Transclusion" id="mwEg">
/* start https://pl.wikipedia.org/ */


.mw-parser-output cite.citation{font-style:inherit}.mw-parser-output .citation i>em{font-style:normal}.mw-parser-output .cite-name-before{display:none!important}.mw-parser-output .cite-name-after{display:inline!important}.mw-parser-output .cite-name-full{display:none!important}.mw-parser-output .cite-name-initials{display:inline!important}.mw-parser-output .references .cite-name-before{display:inline!important}.mw-parser-output .references .cite-name-after{display:none!important}.mw-parser-output .references .cite-name-full{display:inline!important}.mw-parser-output .references .cite-name-initials{display:none!important}.mw-parser-output .cite-at-al{display:inline!important}.mw-parser-output .citation.pmid .issn,.mw-parser-output .citation.doi .issn,.mw-parser-output .citation.pmc .issn,.mw-parser-output .citation.nourl .accessdate{display:none}.mw-parser-output .citation.open-access::before,.mw-parser-output .citation.closed-access::before,.mw-parser-output .citation.registered-access::before,.mw-parser-output .citation.limited-access::before{content:"";background-repeat:no-repeat;background-position:left center;padding-right:1em}.mw-parser-output .citation.open-access::before{background-image:url("./_mw_/Open_Access_logo_green_alt2.svg");background-size:8px}.mw-parser-output .citation.closed-access::before{background-image:url("./_mw_/Closed_Access_logo_alternative.svg");background-size:8px}.mw-parser-output .citation.registered-access::before{background-image:url("./_mw_/Lock-blue-alt-2.svg");background-size:8px}.mw-parser-output .citation.limited-access::before{background-image:url("./_mw_/Lock-blue-alt-2.svg");background-size:8px}


/* end   https://pl.wikipedia.org/ */
</style><cite class="citation doi" id="CITEREFRFC_822"><span class="cite-name-before"><span class="cite-name-full">D.</span><span class="cite-name-initials" style="display:none">D.</span><span typeof="mw:Entity">&nbsp;</span></span><span class="cite-lastname">Crocker</span><span class="cite-name-after" style="display:none"><span typeof="mw:Entity">&nbsp;</span><span class="cite-name-full">D.</span><span class="cite-name-initials">D.</span></span>, <a rel="mw:ExtLink nofollow" href="https://tools.ietf.org/html/rfc822" class="external text"><i>STANDARD FOR THE FORMAT OF ARPA INTERNET TEXT MESSAGES</i></a>, STD 11, <a rel="mw:WikiLink" href="Request_for_Comments" title="Request for Comments">RFC</a> 822, <a rel="mw:WikiLink" href="Internet_Engineering_Task_Force" title="Internet Engineering Task Force">IETF</a>, sierpień 1982, <a rel="mw:WikiLink" href="DOI_(identyfikator_cyfrowy)" title="DOI (identyfikator cyfrowy)">DOI</a>:<span typeof="mw:Entity">&nbsp;</span><a rel="mw:ExtLink nofollow" href="https://doi.org/10.17487/RFC0822" class="external text" data-mw-original-href="//doi.org/10.17487/RFC0822">10.17487/RFC0822</a><span class="issn">, <a rel="mw:WikiLink" href="International_Standard_Serial_Number" title="International Standard Serial Number">ISSN</a> <a rel="mw:ExtLink nofollow" href="http://worldcat.org/issn/2070-1721" class="external text">2070-1721</a></span>, <a rel="mw:WikiLink" href="Online_Computer_Library_Center" title="Online Computer Library Center">OCLC</a><span typeof="mw:Entity">&nbsp;</span><a rel="mw:ExtLink nofollow" href="https://search.worldcat.org/title/943595667" class="external text">943595667</a><span class="Z3988" title="ctx_ver=Z39.88-2004&amp;rft.aufirst=D.&amp;rft_val_fmt=info%3Aofi%2Ffmt%3Akev%3Amtx%3Abook&amp;rft.btitle=STANDARD+FOR+THE+FORMAT+OF+ARPA+INTERNET+TEXT+MESSAGES&amp;rft.issn=2070-1721&amp;rft.date=1982-08&amp;rft.genre=book&amp;rft.aulast=Crocker&amp;rft_id=info%3Aoclcnum%2F943595667&amp;rft_id=info%3Adoi%2F10.17487%2FRFC0822&amp;rft_id=https%3A%2F%2Ftools.ietf.org%2Fhtml%2Frfc822" style="display:none"><span typeof="mw:Entity">&nbsp;</span></span> <span class="lang-list">(<abbr title="Treść w języku angielskim (English)">ang.</abbr>)</span>.</cite></li>
<li id="mwEw"><cite class="citation doi" id="CITEREFRFC_2822"><span class="cite-name-before"><span class="cite-name-full">P.</span><span class="cite-name-initials" style="display:none">P.</span><span typeof="mw:Entity">&nbsp;</span></span><span class="cite-lastname">Resnick</span><span class="cite-name-after" style="display:none"><span typeof="mw:Entity">&nbsp;</span><span class="cite-name-full">P.</span><span class="cite-name-initials">P.</span></span>, <a rel="mw:ExtLink nofollow" href="https://tools.ietf.org/html/rfc2822" class="external text"><i>Internet Message Format</i></a>, <a rel="mw:WikiLink" href="Request_for_Comments" title="Request for Comments">RFC</a> 2822, <a rel="mw:WikiLink" href="Internet_Engineering_Task_Force" title="Internet Engineering Task Force">IETF</a>, kwiecień 2001, <a rel="mw:WikiLink" href="DOI_(identyfikator_cyfrowy)" title="DOI (identyfikator cyfrowy)">DOI</a>:<span typeof="mw:Entity">&nbsp;</span><a rel="mw:ExtLink nofollow" href="https://doi.org/10.17487/RFC2822" class="external text" data-mw-original-href="//doi.org/10.17487/RFC2822">10.17487/RFC2822</a><span class="issn">, <a rel="mw:WikiLink" href="International_Standard_Serial_Number" title="International Standard Serial Number">ISSN</a> <a rel="mw:ExtLink nofollow" href="http://worldcat.org/issn/2070-1721" class="external text">2070-1721</a></span>, <a rel="mw:WikiLink" href="Online_Computer_Library_Center" title="Online Computer Library Center">OCLC</a><span typeof="mw:Entity">&nbsp;</span><a rel="mw:ExtLink nofollow" href="https://search.worldcat.org/title/943595667" class="external text">943595667</a><span class="Z3988" title="ctx_ver=Z39.88-2004&amp;rft.aufirst=P.&amp;rft_val_fmt=info%3Aofi%2Ffmt%3Akev%3Amtx%3Abook&amp;rft.btitle=Internet+Message+Format&amp;rft.issn=2070-1721&amp;rft.date=2001-04&amp;rft.genre=book&amp;rft.aulast=Resnick&amp;rft_id=info%3Aoclcnum%2F943595667&amp;rft_id=info%3Adoi%2F10.17487%2FRFC2822&amp;rft_id=https%3A%2F%2Ftools.ietf.org%2Fhtml%2Frfc2822" style="display:none"><span typeof="mw:Entity">&nbsp;</span></span> <span class="lang-list">(<abbr title="Treść w języku angielskim (English)">ang.</abbr>)</span>.</cite></li></ul>


</section></div><!--htdig_noindex--><div><div class="zim-footer">
    This article is issued from <a class="external text" title="Last edited on 2023-12-05" href="https://pl.wikipedia.org/wiki/?title=EML&amp;oldid=72017919">Wikipedia</a>. The text is available under <a class="external text" href="https://creativecommons.org/licenses/by-sa/4.0/deed.pl">Creative Commons Attribution-Share Alike 4.0</a> unless otherwise noted. Additional terms may apply for the media files.
</div>
</div><!--/htdig_noindex--></div>
            </div>
          </main>
        </div>
      </div>
    </div>
     <script src="./_webp_/webpHandler.js"></script>
  

</body></html>