Thomson SpeedTouch 330

Thomson SpeedTouch 330 (srebrny)
Thomson SpeedTouch 330 (czarny)

Thomson SpeedTouch 330 – modem działający w technologii ADSL. Wykorzystywany przez takie firmy jak TPSA (Neostrada), Netia (Szybki Internet), MNI (InterNeo), Multimedia Polska S.A. Istnieją dwie wersje kolorystyczne modemu, starsza srebrna oraz czarna.

Parametry techniczne

  • Interfejs:
  • Wymiary: 25 x 110 x 70 mm
  • 2 diody informacyjne:
    • ADSL - synchronizacja
    • USB - zasilanie
    • Download: 8 Mb/s
      Przy standardowych ustawieniach sterowników jest ograniczenie prędkości synchronizacji do 3072 kb/s związane z trybem transmisji USB: BULK. W celu uzyskania większych prędkości należy przełączyć metodę transferu USB z BULK na ISO w aplikacji "SpeedTouch USB Diagnostics", zakładka "USB". Warto dodać, że ustawienie BULK/ISO dotyczy transmisji na kablu USB pomiędzy komputerem a modemem USB. Dlatego bezsensownym jest włączenie trybu ISO gdy wykupione łącze ADSL jest o mniejszej przepustowości niż 4 Mb/s, gdyż modem zarezerwuje dla siebie pasmo transmisji USB, którego nie będzie w stanie w pełni wykorzystać. Efektem takiej nadmiarowej rezerwacji pasma USB dla modemu może być spowolnienie lub brak reakcji innych urządzeń USB dla których już nie starczy wolnego pasma USB.
    • Upload: 832 kb/s
  • Przy USB 2.0 modem może osiągać maksymalny transfer do 8 Mb/s
  • Obsługiwane platformy:
  • Obsługiwane protokoły WAN

Linki zewnętrzne

  • Sterowniki. speedtouch.sourceforge.net. [zarchiwizowane z tego adresu (2021-11-10)]. dla systemów BSD i starszych wersji systemu Linux.
  • Instrukcja dla Windows i Mac OSX (ang.).
  • Specyfikacja techniczna producenta.
  • G. Gross, M. Kaycee, A. Li, A. Malis, J. Stephens, PPP Over AAL5, RFC 2364, IETF, lipiec 1998, DOI: 10.17487/RFC2364, ISSN 2070-1721, OCLC 943595667 (ang.).
  • L. Mamakos i inni, A Method for Transmitting PPP Over Ethernet (PPPoE), RFC 2516, IETF, luty 1999, DOI: 10.17487/RFC2516, ISSN 2070-1721, OCLC 943595667 (ang.).
  • D. Grossman, J. Heinanen, Multiprotocol Encapsulation over ATM Adaptation Layer 5, RFC 2684, IETF, wrzesień 1999, DOI: 10.17487/RFC2684, ISSN 2070-1721, OCLC 943595667 (ang.).